summaryrefslogtreecommitdiff
path: root/src/Cech_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-10-11 15:09:41 +0200
committerHind-M <hind.montassif@gmail.com>2021-10-11 15:09:41 +0200
commit1db88dcd1f5f94d4ab9b560fd0f4399cf00fb304 (patch)
tree27563a6ed2adfa20fbc904f88bdd6d54797e01f9 /src/Cech_complex/example/CMakeLists.txt
parente9a676d7aa9d27595951f1f4f14ac419641234b4 (diff)
Change the minimal version of CGAL_WITH_EIGEN3 to 5.1.0 for cech use (tests, examples, etc)
Diffstat (limited to 'src/Cech_complex/example/CMakeLists.txt')
-rw-r--r--src/Cech_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index 2b6a29a3..cdbd44cb 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_examples)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
if (TARGET Boost::program_options)
add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)