summaryrefslogtreecommitdiff
path: root/src/Cech_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-10-13 09:46:26 +0200
committerHind-M <hind.montassif@gmail.com>2021-10-13 09:46:26 +0200
commitdafc12cf1a71d5515fbeb4a666f312adc7d82d63 (patch)
treea4d9c3a89986bda65b38b5ca61442171dba200cf /src/Cech_complex/example/CMakeLists.txt
parent7845631fc2b4a32d4ca7c3e37bf49d40c22e226e (diff)
Change version of CGAL_WITH_EIGEN3 to 5.0.1 for cech use
Diffstat (limited to 'src/Cech_complex/example/CMakeLists.txt')
-rw-r--r--src/Cech_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index cdbd44cb..4d11ace2 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_examples)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
if (TARGET Boost::program_options)
add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)