summaryrefslogtreecommitdiff
path: root/src/Cech_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-10-06 10:19:33 +0200
committerHind-M <hind.montassif@gmail.com>2021-10-06 10:19:33 +0200
commite9a676d7aa9d27595951f1f4f14ac419641234b4 (patch)
tree05cc39ba6099d5a71139c4512135a7c6cbfd0dc8 /src/Cech_complex/example/CMakeLists.txt
parentd3970dbbc16993d348092899eb8fcd1ea1aceb8d (diff)
Replace CGAL_FOUND flag with version check of CGAL_WITH_EIGEN3_VERSION
Diffstat (limited to 'src/Cech_complex/example/CMakeLists.txt')
-rw-r--r--src/Cech_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index 52dec63f..2b6a29a3 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_examples)
-if (CGAL_FOUND)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
if (TARGET Boost::program_options)
add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)