summaryrefslogtreecommitdiff
path: root/src/Contraction/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-06 10:17:57 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-06 10:17:57 +0000
commitd6c70c37a581a750c55bca0cc040ae749cfd2276 (patch)
tree45cb44316d0d31bfa66b2ef373ee2029588d1488 /src/Contraction/example/CMakeLists.txt
parent14fbbfd3bb3c615336661f0fe72b96f486977d0a (diff)
Fix test because of moved files
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@459 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 1746130bd4c0224741ff6a7153cb50a9efb33325
Diffstat (limited to 'src/Contraction/example/CMakeLists.txt')
-rw-r--r--src/Contraction/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index 1912a646..ba411bd4 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -4,5 +4,5 @@ project(GUDHIskbl)
add_executable(RipsContraction Rips_contraction.cpp)
target_link_libraries(RipsContraction ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})
-add_test(RipsContraction.sphere.0.2 ${CMAKE_CURRENT_BINARY_DIR}/RipsContraction ${CMAKE_SOURCE_DIR}/data/meshes/sphere3D_2646.off 0.2)
-add_test(RipsContraction.S0310000 ${CMAKE_CURRENT_BINARY_DIR}/RipsContraction ${CMAKE_SOURCE_DIR}/data/meshes/SO3_10000.off 0.3)
+add_test(RipsContraction.sphere.0.2 ${CMAKE_CURRENT_BINARY_DIR}/RipsContraction ${CMAKE_SOURCE_DIR}/data/points/sphere3D_2646.off 0.2)
+add_test(RipsContraction.S0310000 ${CMAKE_CURRENT_BINARY_DIR}/RipsContraction ${CMAKE_SOURCE_DIR}/data/points/SO3_10000.off 0.3)