summaryrefslogtreecommitdiff
path: root/src/Contraction/example/CMakeLists.txt
diff options
context:
space:
mode:
authorsalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-10 17:03:43 +0000
committersalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-10 17:03:43 +0000
commitdef05e2da637a43c02e439af8faaf789214395cd (patch)
treeb2839ae762693a2a09c4876c976772332fc1342a /src/Contraction/example/CMakeLists.txt
parente50f918673baf48d35c2e2ffa7bfc0e23206612f (diff)
skbl correction bug constructor + contraction add garland heckbert example
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@466 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 1789e903625df3c4e7c689fa4888bebd86e616eb
Diffstat (limited to 'src/Contraction/example/CMakeLists.txt')
-rw-r--r--src/Contraction/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index ba411bd4..6d65de73 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -1,7 +1,10 @@
cmake_minimum_required(VERSION 2.6)
project(GUDHIskbl)
+
add_executable(RipsContraction Rips_contraction.cpp)
+add_executable(GarlandHeckbert Garland_heckbert.cpp)
+
target_link_libraries(RipsContraction ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})
add_test(RipsContraction.sphere.0.2 ${CMAKE_CURRENT_BINARY_DIR}/RipsContraction ${CMAKE_SOURCE_DIR}/data/points/sphere3D_2646.off 0.2)