summaryrefslogtreecommitdiff
path: root/src/Contraction
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 14:26:40 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 14:26:40 +0100
commita604e92c73d4f83281dd62e180a9ec6a70d3bd00 (patch)
treeebaa0c8369857c15e2a4b7e636be9c13a9a013c1 /src/Contraction
parenta20fdcaf9bf23f88cba2a2c5906d515fd785dc8a (diff)
Remove boost timer as not used
Diffstat (limited to 'src/Contraction')
-rw-r--r--src/Contraction/example/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index 4740a2d1..c5d31aca 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -4,7 +4,6 @@ if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
add_executable(RipsContraction Rips_contraction.cpp)
add_executable(GarlandHeckbert Garland_heckbert.cpp)
- target_link_libraries(GarlandHeckbert Boost::timer)
add_test(NAME Contraction_example_tore3D_0.2 COMMAND $<TARGET_FILE:RipsContraction>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" "0.2")