summaryrefslogtreecommitdiff
path: root/src/Contraction
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 12:15:14 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-01-24 12:15:14 +0100
commita20fdcaf9bf23f88cba2a2c5906d515fd785dc8a (patch)
treed3a041658ab72b0cf38170cb319583591833f9e8 /src/Contraction
parent653b8ff129a9676d1bc69ee5231cf12f9aadd7e9 (diff)
Modern cmake for boost approach
Diffstat (limited to 'src/Contraction')
-rw-r--r--src/Contraction/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index f0dc885d..4740a2d1 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -4,7 +4,7 @@ if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
add_executable(RipsContraction Rips_contraction.cpp)
add_executable(GarlandHeckbert Garland_heckbert.cpp)
- target_link_libraries(GarlandHeckbert ${Boost_TIMER_LIBRARY})
+ target_link_libraries(GarlandHeckbert Boost::timer)
add_test(NAME Contraction_example_tore3D_0.2 COMMAND $<TARGET_FILE:RipsContraction>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" "0.2")