summaryrefslogtreecommitdiff
path: root/src/GudhUI
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 18:32:40 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 18:32:40 +0000
commit956403526264a5dc25f289940f066da5dabc7cf4 (patch)
tree777627a8c9dfc82ae9f20d16d567ee29c03e8f29 /src/GudhUI
parent75a8bf8132d2bade9ccc31147db00bf29eeb7589 (diff)
parent2ecd97ff50b01f864944443b3a2a8ea0220d9b10 (diff)
Rename namespaces according to convention
+ Missing Boost_THREAD_LIBRARY + Useless typename + Use TBB_LIBRARIES git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/fix_naming@1274 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 5c02ec481b62ef52b40d849e76e3d333e2ca4e7c
Diffstat (limited to 'src/GudhUI')
-rw-r--r--src/GudhUI/CMakeLists.txt2
-rw-r--r--src/GudhUI/model/Complex_typedefs.h2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index a7e64319..a43294ea 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -58,7 +58,7 @@ if ( CGAL_FOUND AND QT4_FOUND AND OPENGL_FOUND AND QGLVIEWER_FOUND )
target_link_libraries( GudhUI ${QT_LIBRARIES} ${QGLVIEWER_LIBRARIES} )
target_link_libraries( GudhUI ${OPENGL_gl_LIBRARY} ${OPENGL_glu_LIBRARY} )
if (TBB_FOUND)
- target_link_libraries( GudhUI ${TBB_RELEASE_LIBRARY})
+ target_link_libraries( GudhUI ${TBB_LIBRARIES})
endif()
###############################################################################
diff --git a/src/GudhUI/model/Complex_typedefs.h b/src/GudhUI/model/Complex_typedefs.h
index c310d4a6..a4df2c94 100644
--- a/src/GudhUI/model/Complex_typedefs.h
+++ b/src/GudhUI/model/Complex_typedefs.h
@@ -41,7 +41,7 @@ struct Geometry_trait : public CGAL::Cartesian_d<double> {
typedef Geometry_trait::Point Point;
using namespace Gudhi;
-using namespace Gudhi::skbl;
+using namespace Gudhi::skeleton_blocker;
typedef Skeleton_blocker_simple_geometric_traits<Geometry_trait> Complex_geometric_traits;
typedef Skeleton_blocker_geometric_complex< Complex_geometric_traits > Complex;