summaryrefslogtreecommitdiff
path: root/src/GudhUI
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-06-19 08:56:56 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2019-06-19 08:56:56 +0200
commit9d4e6f28ceeb362c9d751cbac730a13d1b5d61c7 (patch)
tree69c79c54efd7d3b62022f92ce73d091d22a2b0b0 /src/GudhUI
parentf9f6288c4815c08d561fc8b2a26fa0f0be1404f2 (diff)
CGAL 4.11 as minimal version
Diffstat (limited to 'src/GudhUI')
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index ab29097b..9b73dcaa 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -9,7 +9,7 @@ if (OPENGL_FOUND)
find_package(QGLViewer QUIET)
if ( QGLVIEWER_FOUND)
- if ( CGAL_FOUND AND NOT CGAL_VERSION VERSION_LESS 4.11.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTOUIC ON)
set(CMAKE_INCLUDE_CURRENT_DIR ON)