summaryrefslogtreecommitdiff
path: root/src/GudhUI
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 10:44:32 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-10 10:44:32 +0000
commitb91a2880abed328aeb45cbf957d5198a20d8ef35 (patch)
tree96e2c252c63d6b467c187d3d5f84dd85668ac398 /src/GudhUI
parentdc7e8e3267dcabe24c56af9377baa1466eec6fc3 (diff)
Use TBB_LIBRARIES instead of TBB_RELEASE_LIBRARY + missing boost dependency
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1269 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d39ecf562678c53f960467e7cb14eeaff4b938c4
Diffstat (limited to 'src/GudhUI')
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index a7e64319..a43294ea 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -58,7 +58,7 @@ if ( CGAL_FOUND AND QT4_FOUND AND OPENGL_FOUND AND QGLVIEWER_FOUND )
target_link_libraries( GudhUI ${QT_LIBRARIES} ${QGLVIEWER_LIBRARIES} )
target_link_libraries( GudhUI ${OPENGL_gl_LIBRARY} ${OPENGL_glu_LIBRARY} )
if (TBB_FOUND)
- target_link_libraries( GudhUI ${TBB_RELEASE_LIBRARY})
+ target_link_libraries( GudhUI ${TBB_LIBRARIES})
endif()
###############################################################################