summaryrefslogtreecommitdiff
path: root/src/GudhUI
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-22 22:54:09 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-22 22:54:09 +0000
commitccffd3d0e3d27255533b8bd6d51aa5b4210feb90 (patch)
treef20cd6536a8077ab3401f0cba6ab18566f0965f4 /src/GudhUI
parent90f6c9e1ee1c60e8e5d1de361bcecd89948b2630 (diff)
GudhUI CMakeLists.txt modifications. It is main CMakeLists.txt to find CGAL.
Was not compiling with CGAL 4.3 for instance. git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2223 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 22b363c81cd69a296e1fc362eab0f5e5d171e402
Diffstat (limited to 'src/GudhUI')
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index d3a52b60..64429baa 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -1,12 +1,10 @@
cmake_minimum_required(VERSION 2.8)
project(GudhUI)
-find_package(CGAL COMPONENTS Qt5)
find_package(Qt5 COMPONENTS Widgets Xml OpenGL)
find_package(QGLViewer)
find_package(OpenGL)
-
if (NOT CGAL_FOUND)
message(ERROR " GudhUI requires CGAL and will not be compiled.")
endif()