summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology/example/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-07-01 15:56:11 +0200
committerHind-M <hind.montassif@gmail.com>2021-07-01 15:56:11 +0200
commit62b63fd55442b152b934dc0c9ed662970ddb32dc (patch)
tree2761d546ba943a40a2973b499e884e7d21442c07 /src/Persistent_cohomology/example/CMakeLists.txt
parent68031184fb94cf19c8b3c6f0de122db447693847 (diff)
Move primality test to Field_Zp::init
Throw exception when not prime Add tests
Diffstat (limited to 'src/Persistent_cohomology/example/CMakeLists.txt')
-rw-r--r--src/Persistent_cohomology/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
index c68c6524..3e7e9369 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -11,7 +11,7 @@ if (TBB_FOUND)
target_link_libraries(persistence_from_simple_simplex_tree ${TBB_LIBRARIES})
endif()
add_test(NAME Persistent_cohomology_example_from_simple_simplex_tree COMMAND $<TARGET_FILE:persistence_from_simple_simplex_tree>
- "1" "0")
+ "2" "0")
if(TARGET Boost::program_options)
add_executable(rips_persistence_step_by_step rips_persistence_step_by_step.cpp)