summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-02-28 16:46:54 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-02-28 16:46:54 +0000
commitd070c2916225acdd928db5929c0cab02589ca8a8 (patch)
tree9f9c76404c259bc11bb037ecc929bf4a842a105b /src/Persistent_cohomology/example/CMakeLists.txt
parentf2b63bcaa647d1ec839dbe2e5edbe5c4fde1b304 (diff)
Move boost flags for MSVC compilation issue (already moved on rev. 2115)
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/relaxed-witness@2121 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 1f2f185fbfbbd56ef9fb5a96b2d75a65db4c850e
Diffstat (limited to 'src/Persistent_cohomology/example/CMakeLists.txt')
-rw-r--r--src/Persistent_cohomology/example/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
index 38d7e9a9..d2a84b1e 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -1,10 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(Persistent_cohomology_examples)
-# problem with Visual Studio link on Boost program_options
-add_definitions( -DBOOST_ALL_NO_LIB )
-add_definitions( -DBOOST_ALL_DYN_LINK )
-
add_executable(plain_homology plain_homology.cpp)
target_link_libraries(plain_homology ${Boost_SYSTEM_LIBRARY})