summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVincentRouvreau <vincent.rouvreau@inria.fr>2021-09-22 11:39:06 +0200
committerVincentRouvreau <vincent.rouvreau@inria.fr>2021-09-22 11:39:06 +0200
commite0edac45736201ce76bf71428e8fc9d41943d872 (patch)
tree56b18c94755a2ede27089fd920d821f27a274e06 /src/Persistent_cohomology/example/CMakeLists.txt
parenteddb7b935e21bac41caace7b9efedf9df58bd2b9 (diff)
Remove bunny
Diffstat (limited to 'src/Persistent_cohomology/example/CMakeLists.txt')
-rw-r--r--src/Persistent_cohomology/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
index 3e7e9369..d66954d7 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -40,9 +40,9 @@ if(TARGET Boost::program_options)
target_link_libraries(persistence_from_file ${TBB_LIBRARIES})
endif()
add_test(NAME Persistent_cohomology_example_from_file_3_2_0 COMMAND $<TARGET_FILE:persistence_from_file>
- "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/bunny_5000_complex.fsc" "-p" "2" "-m" "0")
+ "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc" "-p" "2" "-m" "0")
add_test(NAME Persistent_cohomology_example_from_file_3_3_100 COMMAND $<TARGET_FILE:persistence_from_file>
- "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/bunny_5000_complex.fsc" "-p" "3" "-m" "100")
+ "${CMAKE_SOURCE_DIR}/data/filtered_simplicial_complex/Klein_bottle_complex.fsc" "-p" "3" "-m" "100")
endif()
if(GMP_FOUND)