summaryrefslogtreecommitdiff
path: root/src/Rips_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-29 10:56:50 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-29 10:56:50 +0000
commit452cf2181433a317fcc4d8c0661df3401073eec9 (patch)
tree02029103949b5f75d6e1930423dc1678f7837716 /src/Rips_complex/example/CMakeLists.txt
parentca6b3d72f2114cdd2d0899fd44dba19303dd3bb2 (diff)
New example and texts for doc
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/rips_complex_module@1587 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 332335f6f101f08e246b35de6e3a84c2348fd4ee
Diffstat (limited to 'src/Rips_complex/example/CMakeLists.txt')
-rw-r--r--src/Rips_complex/example/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Rips_complex/example/CMakeLists.txt b/src/Rips_complex/example/CMakeLists.txt
index 6d0deecf..f8dcf94d 100644
--- a/src/Rips_complex/example/CMakeLists.txt
+++ b/src/Rips_complex/example/CMakeLists.txt
@@ -6,3 +6,9 @@ target_link_libraries(ripsoffreader ${Boost_SYSTEM_LIBRARY})
if (TBB_FOUND)
target_link_libraries(ripsoffreader ${TBB_LIBRARIES})
endif()
+
+add_executable ( ripspoints example_rips_complex_from_points.cpp )
+target_link_libraries(ripspoints ${Boost_SYSTEM_LIBRARY})
+if (TBB_FOUND)
+ target_link_libraries(ripspoints ${TBB_LIBRARIES})
+endif()