summaryrefslogtreecommitdiff
path: root/src/Rips_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorglisse <glisse@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-02-01 17:52:06 +0000
committerglisse <glisse@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-02-01 17:52:06 +0000
commitd3ff96460cbcd7de4d1f2d03c61e4227dd4c4767 (patch)
tree2ead525c82c7b8a91886f0379c1b8c593011311e /src/Rips_complex/example/CMakeLists.txt
parent7b9b9dcdf26e283232195c9fb3b17f1cc23f0057 (diff)
typo in CMakeLists.txt + minor reformulation in doc.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/sparserips-glisse@3200 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: de115e83e56358fd3d283b802f16a2cc4f6db4f2
Diffstat (limited to 'src/Rips_complex/example/CMakeLists.txt')
-rw-r--r--src/Rips_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Rips_complex/example/CMakeLists.txt b/src/Rips_complex/example/CMakeLists.txt
index 8a22a6d8..d05d3e57 100644
--- a/src/Rips_complex/example/CMakeLists.txt
+++ b/src/Rips_complex/example/CMakeLists.txt
@@ -12,7 +12,7 @@ add_executable ( Rips_complex_example_one_skeleton_from_distance_matrix example_
add_executable ( Rips_complex_example_from_csv_distance_matrix example_rips_complex_from_csv_distance_matrix_file.cpp )
# Point cloud
-add_executable ( Rips_complex_example_sparse example_sparse_rips_complex.cpp )
+add_executable ( Rips_complex_example_sparse example_sparse_rips.cpp )
if (TBB_FOUND)
target_link_libraries(Rips_complex_example_from_off ${TBB_LIBRARIES})