summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorsalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 09:04:53 +0000
committersalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 09:04:53 +0000
commit70da85c78c31f140c3d701851c8e82a1b92130ff (patch)
tree1a1cc5b05ea0c764418cc9f5d5190e9c118d15b0 /src/Simplex_tree/example/CMakeLists.txt
parent94c2f5880291d872bca40c940841e0a95d3c4df7 (diff)
cgal include
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@379 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d32ed4f3e4725fbb5b14799ce50704249b9fadaf
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index 3eafa61b..65c213c7 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -14,7 +14,7 @@ add_test(simple_simplex_tree ${CMAKE_CURRENT_BINARY_DIR}/simple_simplex_tree)
if(GMP_FOUND AND CGAL_FOUND)
message("CGAL_lib = ${CGAL_LIBRARIES_DIR}")
message("GMP_LIBRARIES = ${GMP_LIBRARIES}")
-
+ include(${CGAL_USE_FILE})
add_executable ( simplex_tree_from_alpha_shapes_3 simplex_tree_from_alpha_shapes_3.cpp )
target_link_libraries(simplex_tree_from_alpha_shapes_3 ${Boost_SYSTEM_LIBRARY} ${GMP_LIBRARIES} ${CGAL_LIBRARY})
add_test(simplex_tree_from_alpha_shapes_3 ${CMAKE_CURRENT_BINARY_DIR}/simplex_tree_from_alpha_shapes_3 ${CMAKE_SOURCE_DIR}/data/points/bunny_5000)