summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2020-02-07 18:02:58 +0100
committerGard Spreemann <gspr@nonempty.org>2020-02-07 18:02:58 +0100
commit1aafa5f62e1def8ab5ee9cffd4995107a371d053 (patch)
tree58f1e8b95d34a047504cc88afe6c72ad7b741070 /src/Simplex_tree/example/CMakeLists.txt
parent80b922bb6a4e951f8e9f0502bf8e248baee86732 (diff)
parent81816dae256a9f3c0653b1d21443c3c32da7a974 (diff)
Merge branch 'dfsg/latest' into debian/sid
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index f99b164c..8a8cac58 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -16,6 +16,9 @@ endif()
add_test(NAME Simplex_tree_example_simple_simplex_tree COMMAND $<TARGET_FILE:Simplex_tree_example_simple_simplex_tree>)
add_executable ( Simplex_tree_example_mini_simplex_tree mini_simplex_tree.cpp )
+if (TBB_FOUND)
+ target_link_libraries(Simplex_tree_example_mini_simplex_tree ${TBB_LIBRARIES})
+endif()
add_test(NAME Simplex_tree_example_mini_simplex_tree COMMAND $<TARGET_FILE:Simplex_tree_example_mini_simplex_tree>)
# An example with Simplex-tree using CGAL alpha_shapes_3