summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-29 15:57:04 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-29 15:57:04 +0000
commit0423b7024dee787659b76fff4b4f659546a40aea (patch)
tree1363ea04ffaa1ab3190dbb373dd003120f4fc3cc /src/Simplex_tree/example/CMakeLists.txt
parent5c4d2b4a40ca149702253a2412cb7a63a182ff92 (diff)
First working version of expansion insertion (different from rips expansion).
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/graph_expansion_with_blocker_oracle@2570 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 6a6bb4052c3111e783e9e138619f1e945c856708
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index 5dbbfcc0..d5f512b3 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -45,3 +45,20 @@ endif()
add_test(NAME Simplex_tree_example_cech_complex_step_by_step COMMAND $<TARGET_FILE:Simplex_tree_example_cech_complex_step_by_step>
"${CMAKE_SOURCE_DIR}/data/points/alphacomplexdoc.off" "-r" "12." "-d" "3")
install(TARGETS Simplex_tree_example_cech_complex_step_by_step DESTINATION bin)
+
+
+#
+# TO BE REMOVED !!
+#
+
+#add_executable ( rips_step_by_step rips_step_by_step.cpp)
+#target_link_libraries(rips_step_by_step ${Boost_PROGRAM_OPTIONS_LIBRARY})
+#if (TBB_FOUND)
+# target_link_libraries(rips_step_by_step ${TBB_LIBRARIES})
+#endif()
+
+
+add_executable ( block block.cpp )
+if (TBB_FOUND)
+ target_link_libraries(block ${TBB_LIBRARIES})
+endif()