summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-07-05 15:03:57 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-07-05 15:03:57 +0000
commit093866604f986dded2db6a96d7dbc4b6d1f7194a (patch)
tree179a129ccac651c20750993c33d01d4c2c36e586 /src/Simplex_tree/example/CMakeLists.txt
parent7c205b2cb36b9d8b04556cc81afb4940f27743fc (diff)
Fix default filtration value given by the graph_expansion method with blocker
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/graph_expansion_with_blocker_oracle@2585 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 38586e3c9a622c74c6b6658bdc0a6776c5ea5d5a
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index 7a30979f..4557deb3 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -34,25 +34,8 @@ if(GMP_FOUND AND CGAL_FOUND)
"${CMAKE_SOURCE_DIR}/data/points/bunny_5000.off")
install(TARGETS Simplex_tree_example_alpha_shapes_3_from_off DESTINATION bin)
-
- #
- # TO BE REMOVED !!
- #
-
- add_executable ( Simplex_tree_example_cech_complex_step_by_step cech_complex_step_by_step.cpp )
- target_link_libraries(Simplex_tree_example_cech_complex_step_by_step ${GMP_LIBRARIES} ${CGAL_LIBRARY} ${Boost_SYSTEM_LIBRARY} ${Boost_PROGRAM_OPTIONS_LIBRARY})
- if (TBB_FOUND)
- target_link_libraries(Simplex_tree_example_cech_complex_step_by_step ${TBB_LIBRARIES})
- endif()
- add_test(NAME Simplex_tree_example_cech_complex_step_by_step COMMAND $<TARGET_FILE:Simplex_tree_example_cech_complex_step_by_step>
- "${CMAKE_SOURCE_DIR}/data/points/alphacomplexdoc.off" "-d" "3" "-r" "6.0")
-
endif()
-#
-# TO BE REMOVED !!
-#
-
add_executable ( Simplex_tree_example_block block.cpp )
if (TBB_FOUND)
target_link_libraries(Simplex_tree_example_block ${TBB_LIBRARIES})