summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2020-02-07 18:01:58 +0100
committerGard Spreemann <gspr@nonempty.org>2020-02-07 18:01:58 +0100
commit81816dae256a9f3c0653b1d21443c3c32da7a974 (patch)
tree744e6821d9d0f37ff91067a5556496335d353bb4 /src/Simplex_tree/example/CMakeLists.txt
parentfb6e4ca215fc814e74873852f63af028abcc5c17 (diff)
parentcbe3d0d2b16e19048928ae308851c4312cca42c8 (diff)
Merge tag 'tags/gudhi-release-3.1.1' into dfsg/latest
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index f99b164c..8a8cac58 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -16,6 +16,9 @@ endif()
add_test(NAME Simplex_tree_example_simple_simplex_tree COMMAND $<TARGET_FILE:Simplex_tree_example_simple_simplex_tree>)
add_executable ( Simplex_tree_example_mini_simplex_tree mini_simplex_tree.cpp )
+if (TBB_FOUND)
+ target_link_libraries(Simplex_tree_example_mini_simplex_tree ${TBB_LIBRARIES})
+endif()
add_test(NAME Simplex_tree_example_mini_simplex_tree COMMAND $<TARGET_FILE:Simplex_tree_example_mini_simplex_tree>)
# An example with Simplex-tree using CGAL alpha_shapes_3