summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-23 15:07:18 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-23 15:07:18 +0000
commit8194773c116763e538b6a542fccbd92ec1537372 (patch)
tree232179f7dd70efa2f4cbe1a06ca910c0054c3278 /src/Simplex_tree/example/CMakeLists.txt
parente30578ad5b334a613babba4f4383ae9666e3e78f (diff)
First version of expansion with blocker oracle
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/graph_expansion_with_blocker_oracle@2562 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 755af58e3688d00b43edd9616fd903cce1eca704
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index cfac0da6..d05bb187 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -36,27 +36,3 @@ if(GMP_FOUND AND CGAL_FOUND)
install(TARGETS Simplex_tree_example_alpha_shapes_3_from_off DESTINATION bin)
endif()
-
-
-add_executable(rips_step_by_step rips_step_by_step.cpp)
-target_link_libraries(rips_step_by_step ${Boost_SYSTEM_LIBRARY} ${Boost_PROGRAM_OPTIONS_LIBRARY})
-if (TBB_FOUND)
- target_link_libraries(rips_step_by_step ${TBB_LIBRARIES})
-endif()
-
-add_executable(cgal_rips_step_by_step cgal_rips_step_by_step.cpp)
-target_link_libraries(cgal_rips_step_by_step ${Boost_SYSTEM_LIBRARY} ${Boost_PROGRAM_OPTIONS_LIBRARY})
-if (TBB_FOUND)
- target_link_libraries(cgal_rips_step_by_step ${TBB_LIBRARIES})
-endif()
-
-add_executable(cgal_euclidean_distance cgal_euclidean_distance.cpp)
-if (TBB_FOUND)
- target_link_libraries(cgal_euclidean_distance ${TBB_LIBRARIES})
-endif()
-
-add_executable(subsamp_rips_step_by_step subsamp_rips_step_by_step.cpp)
-target_link_libraries(subsamp_rips_step_by_step ${Boost_SYSTEM_LIBRARY} ${Boost_PROGRAM_OPTIONS_LIBRARY})
-if (TBB_FOUND)
- target_link_libraries(subsamp_rips_step_by_step ${TBB_LIBRARIES})
-endif()