summaryrefslogtreecommitdiff
path: root/src/Skeleton_blocker/example/CMakeLists.txt
diff options
context:
space:
mode:
authorsalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-10 17:03:43 +0000
committersalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-02-10 17:03:43 +0000
commitdef05e2da637a43c02e439af8faaf789214395cd (patch)
treeb2839ae762693a2a09c4876c976772332fc1342a /src/Skeleton_blocker/example/CMakeLists.txt
parente50f918673baf48d35c2e2ffa7bfc0e23206612f (diff)
skbl correction bug constructor + contraction add garland heckbert example
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@466 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 1789e903625df3c4e7c689fa4888bebd86e616eb
Diffstat (limited to 'src/Skeleton_blocker/example/CMakeLists.txt')
-rw-r--r--src/Skeleton_blocker/example/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Skeleton_blocker/example/CMakeLists.txt b/src/Skeleton_blocker/example/CMakeLists.txt
index d9eab4e1..d1228526 100644
--- a/src/Skeleton_blocker/example/CMakeLists.txt
+++ b/src/Skeleton_blocker/example/CMakeLists.txt
@@ -3,6 +3,8 @@ project(GUDHIskbl)
add_executable(SkeletonBlockerFromSimplices Skeleton_blocker_from_simplices.cpp)
-
add_executable(SkeletonBlockerIteration Skeleton_blocker_iteration.cpp)
+add_executable(SkeletonBlockerLink Skeleton_blocker_link.cpp)
+
+
target_link_libraries(SkeletonBlockerIteration ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})