summaryrefslogtreecommitdiff
path: root/src/Spatial_searching
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-22 15:27:44 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-22 15:27:44 +0000
commit39a0577d06d7d5349a08a64e4a73d0eaf67e6d1c (patch)
treed3bec96b3a19c29dce6a1273a93eb1c04cf43469 /src/Spatial_searching
parent3d2205afe247f23cbe69b98845569708b4263f02 (diff)
Clean-up CMakeLists.txt
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1541 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 3204fef66b8a8358820531f8d6d2494c96a7226e
Diffstat (limited to 'src/Spatial_searching')
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt5
-rw-r--r--src/Spatial_searching/test/CMakeLists.txt4
2 files changed, 0 insertions, 9 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index 0c41d56c..3c3970d8 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -5,12 +5,7 @@ if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
- find_package(Eigen3 3.1.0)
if (EIGEN3_FOUND)
- message(STATUS "Eigen3 version: ${EIGEN3_VERSION}.")
- include( ${EIGEN3_USE_FILE} )
- include_directories (BEFORE "../../include")
-
add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
else()
diff --git a/src/Spatial_searching/test/CMakeLists.txt b/src/Spatial_searching/test/CMakeLists.txt
index ed61cc64..0f2c5ae4 100644
--- a/src/Spatial_searching/test/CMakeLists.txt
+++ b/src/Spatial_searching/test/CMakeLists.txt
@@ -14,11 +14,7 @@ if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
- find_package(Eigen3 3.1.0)
if (EIGEN3_FOUND)
- message(STATUS "Eigen3 version: ${EIGEN3_VERSION}.")
- include( ${EIGEN3_USE_FILE} )
- include_directories (BEFORE "../../include")
add_executable( Spatial_searching_test_Kd_tree_search test_Kd_tree_search.cpp )
target_link_libraries(Spatial_searching_test_Kd_tree_search