summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-14 18:08:09 +0000
committerskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-14 18:08:09 +0000
commit04f4501b35eaa2bd33393ef2445d038251ba1355 (patch)
treeb85b6cca1b28873c9289c1c904be5c1d5d5c0aa7 /src/Subsampling/example/CMakeLists.txt
parent9e8db290ff0b3f69f88fa5ed54482bfb6730ad9b (diff)
Added an example with a distance matrix for the farthest point algorithm
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1874 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 340e465189dc7ec8f8706e60e2d8097b53bfd5a0
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index 54349f0c..0fd3335c 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -6,6 +6,7 @@ if(CGAL_FOUND)
if (EIGEN3_FOUND)
add_executable(Subsampling_example_pick_n_random_points example_pick_n_random_points.cpp)
add_executable(Subsampling_example_choose_n_farthest_points example_choose_n_farthest_points.cpp)
+ add_executable(Subsampling_example_custom_kernel example_custom_kernel.cpp)
add_executable(Subsampling_example_sparsify_point_set example_sparsify_point_set.cpp)
target_link_libraries(Subsampling_example_sparsify_point_set ${CGAL_LIBRARY})