summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-11-01 21:04:21 +0100
committerMarc Glisse <marc.glisse@inria.fr>2020-11-01 21:08:19 +0100
commit20c50414163aabe6216c638b25c9568cfd1db458 (patch)
tree85cd7c97683b711350b843170450ce5911417290 /src/Subsampling/example/CMakeLists.txt
parent7d8e6d025436f269bc2e09292f118c4d8a035660 (diff)
The example does not need CGAL/eigen anymore.
I had done a search and replace without checking. I don't understand why there are "install" directives for examples...
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index fb6875e1..bb02b37d 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -3,7 +3,6 @@ project(Subsampling_examples)
if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable(Subsampling_example_pick_n_random_points example_pick_n_random_points.cpp)
add_executable(Subsampling_example_choose_n_farthest_points example_choose_n_farthest_points.cpp)
- add_executable(Subsampling_example_custom_distance example_custom_distance.cpp)
add_executable(Subsampling_example_sparsify_point_set example_sparsify_point_set.cpp)
target_link_libraries(Subsampling_example_sparsify_point_set ${CGAL_LIBRARY})
@@ -16,7 +15,9 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
- install(TARGETS Subsampling_example_custom_distance DESTINATION bin)
install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+
+add_executable(Subsampling_example_custom_distance example_custom_distance.cpp)
+install(TARGETS Subsampling_example_custom_distance DESTINATION bin)