summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-11-04 07:39:03 +0100
committerGitHub <noreply@github.com>2020-11-04 07:39:03 +0100
commit5cb101b209aa22a3aceae9aeee3a13b77a2de734 (patch)
treebd62d271e21057309326b7ca26a8c72e25ad5810 /src/Subsampling/example/CMakeLists.txt
parentc109e2f5a9ba222068a8257d4a74c34b69b3f74c (diff)
parent7959734c6302e9b63e3b91780130c896127eaebe (diff)
Merge pull request #418 from VincentRouvreau/do_not_install_compiled_examples
Do not install compiled examples
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index 28aab103..dfac055c 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -14,9 +14,4 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_test(NAME Subsampling_example_sparsify_point_set
COMMAND $<TARGET_FILE:Subsampling_example_sparsify_point_set>)
- install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
- install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
- install(TARGETS Subsampling_example_custom_kernel DESTINATION bin)
- install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
-
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)