summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-20 16:14:38 +0000
committerskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-20 16:14:38 +0000
commit6ad5ac6794ebc46638cd1f0862a553f40d2557d7 (patch)
treeb00d85803303ea9d9a8c5fa381a04760dc65ad06 /src/Subsampling/example/CMakeLists.txt
parente8183d76c99eac5458d8f72cb4479cc680c6a6c4 (diff)
Renamed pick_random_points -> pick_n_random_points
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1516 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 45cc8cca9debf56dd0d21762e537649dd92d9a4d
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index b6d71dac..4710cf00 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -11,7 +11,7 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
include_directories (BEFORE "../../include")
- add_executable( Subsampling_example_pick_random_points example_pick_random_points.cpp )
+ add_executable( Subsampling_example_pick_n_random_points example_pick_n_random_points.cpp )
add_executable( Subsampling_example_choose_n_farthest_points example_choose_n_farthest_points.cpp )
#target_link_libraries(Subsampling_example_choose_n_farthest_points ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})