summaryrefslogtreecommitdiff
path: root/src/Subsampling/test
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-21 15:15:25 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-21 15:15:25 +0000
commit091796c9be3ac7ddaa96bacc71842a2808da14e4 (patch)
tree482d533db8249c8f08df223ef859ce68db83196c /src/Subsampling/test
parent771ed07022c60a3070439f31b60e3c964fdaba87 (diff)
Use namespace + improve CMakeLists.txt
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1326 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 7481553ea143479fa48b3722370b3d031ad8175a
Diffstat (limited to 'src/Subsampling/test')
-rw-r--r--src/Subsampling/test/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Subsampling/test/CMakeLists.txt b/src/Subsampling/test/CMakeLists.txt
index 6fd70e39..80b0ccbb 100644
--- a/src/Subsampling/test/CMakeLists.txt
+++ b/src/Subsampling/test/CMakeLists.txt
@@ -10,7 +10,6 @@ if (GPROF_PATH)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -pg")
endif()
-# Landmarking test
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
@@ -32,6 +31,8 @@ if(CGAL_FOUND)
message(WARNING "Eigen3 not found. Version 3.1.0 is required for Subsampling feature.")
endif()
else()
- message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Landmarking feature. Version 4.8.0 is required.")
+ message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Subsampling tests. Version 4.8.0 is required.")
endif ()
+else()
+ message(WARNING "CGAL not found. It is required for the Subsampling tests.")
endif()