summaryrefslogtreecommitdiff
path: root/src/Tangential_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-03 17:39:51 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-03 17:39:51 +0100
commit85c66c66e6c8dfe9ba74b3bfa0012a550e8466ec (patch)
tree4ed4a3b09e045c67af1f9e8aca8ca244e12a22a3 /src/Tangential_complex/example/CMakeLists.txt
parent2d4c69d698df7e40709ec0e38463b4cf30ee388d (diff)
Fix #415 by removing all install cmake targets from examples
Diffstat (limited to 'src/Tangential_complex/example/CMakeLists.txt')
-rw-r--r--src/Tangential_complex/example/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/Tangential_complex/example/CMakeLists.txt b/src/Tangential_complex/example/CMakeLists.txt
index cb1486a4..b66b5f39 100644
--- a/src/Tangential_complex/example/CMakeLists.txt
+++ b/src/Tangential_complex/example/CMakeLists.txt
@@ -15,6 +15,4 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_test(NAME Tangential_complex_example_with_perturb
COMMAND $<TARGET_FILE:Tangential_complex_example_with_perturb>)
- install(TARGETS Tangential_complex_example_basic DESTINATION bin)
- install(TARGETS Tangential_complex_example_with_perturb DESTINATION bin)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)