summaryrefslogtreecommitdiff
path: root/src/Tangential_complex
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-09 07:01:18 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-09 07:01:18 +0000
commit25b640d65879b719094e8d0e923812c2658c85c3 (patch)
treec3a59ff6db9b69978e56220a7ec75d8f2ea24b37 /src/Tangential_complex
parent41991433af57269f1328c7c67e26eb111b060fa2 (diff)
Tangential complex test must link with boost date time library
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/boost_system_no_deprecated_test@2525 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 2f62d58f2915eead697ba5fbb02e69719f6e471a
Diffstat (limited to 'src/Tangential_complex')
-rw-r--r--src/Tangential_complex/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Tangential_complex/test/CMakeLists.txt b/src/Tangential_complex/test/CMakeLists.txt
index 1948c8f6..63e51c3e 100644
--- a/src/Tangential_complex/test/CMakeLists.txt
+++ b/src/Tangential_complex/test/CMakeLists.txt
@@ -5,7 +5,7 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
include(GUDHI_test_coverage)
add_executable( Tangential_complex_test_TC test_tangential_complex.cpp )
- target_link_libraries(Tangential_complex_test_TC ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
+ target_link_libraries(Tangential_complex_test_TC ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY} ${Boost_DATE_TIME_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Tangential_complex_test_TC ${TBB_LIBRARIES})
endif()