summaryrefslogtreecommitdiff
path: root/src/Witness_complex/example
diff options
context:
space:
mode:
authorskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-01-30 12:10:46 +0000
committerskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-01-30 12:10:46 +0000
commitfc7c627592b44a147e0b213733c953f6a9a4755f (patch)
treecf2d36e2941a0fd12464b3c898457e94f1e72823 /src/Witness_complex/example
parent3ec8a40aaf7e34116e0d4f422994d5aee109c2b3 (diff)
Added a new example with strong and modified the example list
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/relaxed-witness@2024 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: d49228f33f30b022677bd9d3d3da06ab3214e9f3
Diffstat (limited to 'src/Witness_complex/example')
-rw-r--r--src/Witness_complex/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Witness_complex/example/CMakeLists.txt b/src/Witness_complex/example/CMakeLists.txt
index 2bae07d9..320f3fba 100644
--- a/src/Witness_complex/example/CMakeLists.txt
+++ b/src/Witness_complex/example/CMakeLists.txt
@@ -6,6 +6,7 @@ if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.6.0)
if (EIGEN3_FOUND)
add_executable( Witness_complex_example_off example_witness_complex_off.cpp )
+ add_executable( Witness_complex_example_strong_off example_strong_witness_complex_off.cpp )
add_executable ( Witness_complex_example_sphere example_witness_complex_sphere.cpp )
add_executable ( Witness_complex_example_witness_persistence example_witness_complex_persistence.cpp )