summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-08-11 14:35:25 +0200
committerHind-M <hind.montassif@gmail.com>2021-08-11 14:35:25 +0200
commit575beed582f9288d83a403f4f578731f172f7f5f (patch)
tree3cd25aba0751dcdd0aec279b71543e39191e336a /src/python/CMakeLists.txt
parentb9160fb8410bbb999913b0b4e91f1aa1ff58d2cd (diff)
Add test for sphere and torus
Fix numerical approximations inconsistencies with dim fraction exponent when generating points as grid on torus Add notes in doc regarding the torus versions use cases
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 8c46004a..f30dfe6d 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -443,6 +443,9 @@ if(PYTHONINTERP_FOUND)
# Euclidean witness
add_gudhi_py_test(test_euclidean_witness_complex)
+ # Datasets generators
+ add_gudhi_py_test(test_datasets_generators) # TODO separate full python datasets generators in another test file independant from CGAL ?
+
endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
# Cubical