summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorMathieuCarriere <mathieu.carriere3@gmail.com>2022-02-14 18:57:53 +0100
committerMathieuCarriere <mathieu.carriere3@gmail.com>2022-02-14 18:57:53 +0100
commitfe3fb13a1a824ef0c915d626344d868eef6ecdcd (patch)
treed6caaf94666427f33c28bcfe39886ae1afc926ea /src/python/CMakeLists.txt
parent041dfcf7cc72d3af78a20cfbd86ae629809ca13a (diff)
parent5e9f99b8b8ad7bf97a070b3578605a48fb484297 (diff)
Merge branch 'master' of https://github.com/GUDHI/gudhi-devel into diff
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index faad36df..26c229d5 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -181,6 +181,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_CYTHON_MODULES "${GUDHI_CYTHON_MODULES}'alpha_complex', ")
endif ()
+ add_gudhi_debug_info("Boost version ${Boost_VERSION}")
if(CGAL_FOUND)
if(NOT CGAL_VERSION VERSION_LESS 5.3.0)
# CGAL_HEADER_ONLY has been dropped for CGAL >= 5.3. Only the header-only version is supported.