summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorMathieuCarriere <mathieu.carriere3@gmail.com>2022-02-02 22:11:04 +0100
committerMathieuCarriere <mathieu.carriere3@gmail.com>2022-02-02 22:11:04 +0100
commit5c00d2dfcf4b0e2835441533f12f195d83652e99 (patch)
tree1b938487aee9c58cd5fbc2aadbe35896b5e47005 /src/python/CMakeLists.txt
parentc07e645abc27350351af73fa9b24b3d5f881033e (diff)
fixed bugs from the new API
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index bed2b541..e4ac1b48 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -556,6 +556,7 @@ if(PYTHONINTERP_FOUND)
# Differentiation
if(TENSORFLOW_FOUND)
add_gudhi_py_test(test_diff)
+ endif()
# Betti curves
if(SKLEARN_FOUND AND SCIPY_FOUND)
@@ -596,4 +597,4 @@ if(PYTHONINTERP_FOUND)
else(PYTHONINTERP_FOUND)
message("++ Python module will not be compiled because no Python interpreter was found")
set(GUDHI_MISSING_MODULES ${GUDHI_MISSING_MODULES} "python" CACHE INTERNAL "GUDHI_MISSING_MODULES")
-endif(PYTHONINTERP_FOUND) \ No newline at end of file
+endif(PYTHONINTERP_FOUND)