summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorMathieuCarriere <mathieu.carriere3@gmail.com>2022-05-12 15:38:10 +0200
committerMathieuCarriere <mathieu.carriere3@gmail.com>2022-05-12 15:38:10 +0200
commit9422b2bf82624d1b5e982fe12e202e14d24256f7 (patch)
treea985c464b40bdfee3b49e3768f4549f74628e8a7 /src/python/CMakeLists.txt
parent3ef78d7b5ca44d3baf2c826bef9479c2cc8007cf (diff)
parent7491d4b98d5629d4efd53253188698dae1d845d0 (diff)
Merge branch 'master' of https://github.com/GUDHI/gudhi-devel into diff
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index a1892392..3e7f5d97 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -602,6 +602,10 @@ if(PYTHONINTERP_FOUND)
add_gudhi_py_test(test_dtm_rips_complex)
endif()
+ # persistence graphical tools
+ if(MATPLOTLIB_FOUND)
+ add_gudhi_py_test(test_persistence_graphical_tools)
+ endif()
# Set missing or not modules
set(GUDHI_MODULES ${GUDHI_MODULES} "python" CACHE INTERNAL "GUDHI_MODULES")