summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <vincent.rouvreau@inria.fr>2021-12-06 15:29:37 +0100
committerVincent Rouvreau <vincent.rouvreau@inria.fr>2021-12-06 15:29:37 +0100
commitf339fb0ef1dbe74cdf4912dc256ec3648308ec2b (patch)
treec861d8d9aacee403381213232b15ac586ae863db /src/python/CMakeLists.txt
parent6c713b24eb71ede6ebaf5f46df0599b11a9e0959 (diff)
Modify minimal requirements for python typing. Fix no cgal compilation
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 4a017251..12534b86 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -175,6 +175,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_CYTHON_MODULES "${GUDHI_CYTHON_MODULES}'euclidean_strong_witness_complex', ")
endif ()
+ add_gudhi_debug_info("Boost version ${Boost_VERSION}")
if(CGAL_FOUND)
# Add CGAL compilation args
if(CGAL_HEADER_ONLY)