summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authoralbert-github <albert.tests@gmail.com>2022-05-22 17:58:57 +0200
committeralbert-github <albert.tests@gmail.com>2022-05-22 17:58:57 +0200
commita00ce1990b112aa34f72e5504ae0cfe14f11e292 (patch)
tree73e3677a69d086b67d68d522ab69d068f74ee236 /src/python/CMakeLists.txt
parenta163623da4e350f2e9de01144d74edfab1c28f78 (diff)
Spelling corrections
A number of spelling corrections as reported by the codespell (see: https://github.com/codespell-project/codespell) program and lists. Some remarks: - not considered are grammatical errors - not considered are names in the code although there are a number that could be improved (like `childs` -> `children`) - in the documentation it could be made clearer what are variables and what is running text (e.g. by placing variables in running text between backticks) - some comments are in the French language, I think it would be better to have them in the English (United States version).
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 54221151..af0b6115 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -329,9 +329,9 @@ if(PYTHONINTERP_FOUND)
if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
set (GUDHI_SPHINX_MESSAGE "Generating API documentation with Sphinx in ${CMAKE_CURRENT_BINARY_DIR}/sphinx/")
# User warning - Sphinx is a static pages generator, and configured to work fine with user_version
- # Images and biblio warnings because not found on developper version
+ # Images and biblio warnings because not found on developer version
if (GUDHI_PYTHON_PATH STREQUAL "src/python")
- set (GUDHI_SPHINX_MESSAGE "${GUDHI_SPHINX_MESSAGE} \n WARNING : Sphinx is configured for user version, you run it on developper version. Images and biblio will miss")
+ set (GUDHI_SPHINX_MESSAGE "${GUDHI_SPHINX_MESSAGE} \n WARNING : Sphinx is configured for user version, you run it on developer version. Images and biblio will miss")
endif()
# sphinx target requires gudhi.so, because conf.py reads gudhi version from it
add_custom_target(sphinx
@@ -484,7 +484,7 @@ if(PYTHONINTERP_FOUND)
add_gudhi_py_test(test_euclidean_witness_complex)
# Datasets generators
- add_gudhi_py_test(test_datasets_generators) # TODO separate full python datasets generators in another test file independant from CGAL ?
+ add_gudhi_py_test(test_datasets_generators) # TODO separate full python datasets generators in another test file independent from CGAL ?
endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)