summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 11:01:24 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 11:01:24 +0200
commit5141caeff03f1e8c8c4ccae1ee7ca43fbcb2925f (patch)
tree7123e5daffca4fc3307e49453e403a143eb06b02 /src/python/setup.py.in
parent3b91ae863718c402a991c5807579f578d266a04b (diff)
It was not markdown but rst...
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index ff000a2c..4725bb44 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -65,7 +65,7 @@ for module in pybind11_modules:
# read the contents of introduction.md
this_directory = path.abspath(path.dirname(__file__))
-with open(path.join(this_directory, 'introduction.md'), encoding='utf-8') as f:
+with open(path.join(this_directory, 'introduction.rst'), encoding='utf-8') as f:
long_description = f.read()
setup(