summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-09 07:49:45 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-09 07:49:45 +0200
commitd46bfa4c50cc3bb52eaee5dffc6b798b0ae236f6 (patch)
treed0631d6d0b28319c62917caff84d6533e1908572 /src/python/setup.py.in
parent31e7f07ce852644f287f81e727eff7eef3756d12 (diff)
move cython from install_requires to setup_requires
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index dc163a37..875f1577 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -84,6 +84,6 @@ setup(
long_description_content_type='text/x-rst',
long_description=long_description,
ext_modules = ext_modules,
- install_requires = ['cython','numpy >= 1.9',],
- setup_requires = ['numpy >= 1.9','pybind11',],
+ install_requires = ['numpy >= 1.9',],
+ setup_requires = ['cython','numpy >= 1.9','pybind11',],
)