summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-08-31 09:34:26 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-08-31 09:34:26 +0000
commit16c796735dafe95e4c93d80a0785f2a0a8e0e1cd (patch)
treec20bcde8315814cdbecef57fc7e0933544ed51a4 /src
parent30554aab477f1a189f7270326b706f09e681e24a (diff)
Add debug traces
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/windows_cgal_non_header_only_compilation_issue@3852 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 1a99305e1bfab4d86f5a10371dbad3438f3b0580
Diffstat (limited to 'src')
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 97a99e59..37e3de79 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -132,6 +132,7 @@ if(CYTHON_FOUND)
if(CGAL_FOUND)
can_cgal_use_cxx11_thread_local()
if (NOT CGAL_CAN_USE_CXX11_THREAD_LOCAL_RESULT)
+ message("##### add_gudhi_cython_lib on ${Boost_THREAD_LIBRARY}")
add_gudhi_cython_lib(${Boost_THREAD_LIBRARY})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${Boost_LIBRARY_DIRS}', ")
endif()
@@ -141,6 +142,7 @@ if(CYTHON_FOUND)
set(GUDHI_CYTHON_EXTRA_COMPILE_ARGS "${GUDHI_CYTHON_EXTRA_COMPILE_ARGS}'-DCGAL_HEADER_ONLY', ")
else(CGAL_HEADER_ONLY)
add_gudhi_debug_info("CGAL version ${CGAL_VERSION}")
+ message("##### add_gudhi_cython_lib on ${CGAL_LIBRARY}")
add_gudhi_cython_lib(${CGAL_LIBRARY})
set(GUDHI_CYTHON_LIBRARY_DIRS "${GUDHI_CYTHON_LIBRARY_DIRS}'${CGAL_LIBRARIES_DIR}', ")
# If CGAL is not header only, CGAL library may link with boost system,