summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-08-31 09:24:41 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-08-31 09:24:41 +0000
commit30554aab477f1a189f7270326b706f09e681e24a (patch)
tree6ad0e0831e59f1304a641dc7b6f570e85cc48127 /src
parentefc7660b1a312a5d4c88bf57cc9bdb5c34619e76 (diff)
Add debug traces
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/windows_cgal_non_header_only_compilation_issue@3851 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 00f56b397048aca87422e6da9385b2622acf1094
Diffstat (limited to 'src')
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 1849a6ec..97a99e59 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -1,7 +1,9 @@
project(Cython)
function( add_gudhi_cython_lib THE_LIB )
+ message("##### add_gudhi_cython_lib on ${THE_LIB}")
if(EXISTS ${THE_LIB})
+ message("##### EXISTS")
get_filename_component(THE_LIB_FILE_NAME ${THE_LIB} NAME_WE)
if(WIN32)
message("++ ${THE_LIB} => THE_LIB_FILE_NAME = ${THE_LIB_FILE_NAME}")