summaryrefslogtreecommitdiff
path: root/utilities/common/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
committerGard Spreemann <gspr@nonempty.org>2019-09-25 14:29:41 +0200
commit599d68cd916f533bdb66dd9e684dd5703233b6bb (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /utilities/common/CMakeLists.txt
parenta2e642954ae39025e041471d486ecbac25dff440 (diff)
Delete all files in order to incorporate upstream's move to git.
Diffstat (limited to 'utilities/common/CMakeLists.txt')
-rw-r--r--utilities/common/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/utilities/common/CMakeLists.txt b/utilities/common/CMakeLists.txt
deleted file mode 100644
index 7f1d1cd7..00000000
--- a/utilities/common/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-project(off_file_from_shape_generator)
-
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)
- add_executable ( off_file_from_shape_generator off_file_from_shape_generator.cpp )
- add_test(NAME off_file_from_shape_generator_on_sphere_1000_3_15.2 COMMAND $<TARGET_FILE:off_file_from_shape_generator>
- "on" "sphere" "onSphere.off" "1000" "3" "15.2")
- add_test(NAME off_file_from_shape_generator_in_sphere_100_2 COMMAND $<TARGET_FILE:off_file_from_shape_generator>
- "in" "sphere" "inSphere.off" "100" "2")
-
- # on cube is not available in CGAL
- add_test(NAME off_file_from_shape_generator_in_cube_10000_3_5.8 COMMAND $<TARGET_FILE:off_file_from_shape_generator>
- "in" "cube" "inCube.off" "10000" "3" "5.8")
-
- install(TARGETS off_file_from_shape_generator DESTINATION bin)
-
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)