summaryrefslogtreecommitdiff
path: root/.appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to '.appveyor.yml')
-rw-r--r--.appveyor.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index 6fb396e7..662e5c10 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -55,8 +55,8 @@ build_script:
- cmake -G "Visual Studio 15 2017 Win64" %CMAKE_FLAGS% -DCMAKE_TOOLCHAIN_FILE=c:/Tools/vcpkg/scripts/buildsystems/vcpkg.cmake ..
- if [%target%]==[Python] (
cd src/cython &
- python setup.py install &
- ctest -j 1 -C Release -V
+ MSBuild Cython.sln /m /p:Configuration=Release /p:Platform=x64 &
+ ctest -j 1 -C Release -R test_simplex_tree_py_test -V
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 -C Release -E diff_files