summaryrefslogtreecommitdiff
path: root/.appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to '.appveyor.yml')
-rw-r--r--.appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index 35acfda2..e2a0fd29 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -56,7 +56,7 @@ build_script:
- if [%target%]==[Python] (
cd src/cython &
python setup.py install &
- python -c "import gudhi; print(gudhi.__version__)"
+ ctest -j 1
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 -C Release -E diff_files