summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.github/how_to_compile_gudhi_in_a_conda_env.md2
1 files changed, 1 insertions, 1 deletions
diff --git a/.github/how_to_compile_gudhi_in_a_conda_env.md b/.github/how_to_compile_gudhi_in_a_conda_env.md
index bc75cc60..4bd4e828 100644
--- a/.github/how_to_compile_gudhi_in_a_conda_env.md
+++ b/.github/how_to_compile_gudhi_in_a_conda_env.md
@@ -43,7 +43,7 @@ cd build
cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_PREFIX_PATH=$CONDA_PREFIX ..
cd src/python
# To build python module in parallel
-python setup.py build_ext -j 16 --inplace # 16 is the number of CPUthat are used to compile the python module. Can be any other value.
+python setup.py build_ext -j 16 --inplace # 16 is the number of CPU that are used to compile the python module. Can be any other value.
# to clean the build
# python setup.py clean --all
```