summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt4
-rw-r--r--src/Spatial_searching/test/CMakeLists.txt4
2 files changed, 4 insertions, 4 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index 0885c24c..0c41d56c 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(Spatial_searching_examples)
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
find_package(Eigen3 3.1.0)
@@ -17,7 +17,7 @@ if(CGAL_FOUND)
message(WARNING "Eigen3 not found. Version 3.1.0 is required for the Tangential_complex examples.")
endif()
else()
- message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Spatial_searching examples. Version 4.8.0 is required.")
+ message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Spatial_searching examples. Version 4.8.1 is required.")
endif ()
else()
message(WARNING "CGAL not found. It is required for the Spatial_searching examples.")
diff --git a/src/Spatial_searching/test/CMakeLists.txt b/src/Spatial_searching/test/CMakeLists.txt
index 571c730a..82c38ca5 100644
--- a/src/Spatial_searching/test/CMakeLists.txt
+++ b/src/Spatial_searching/test/CMakeLists.txt
@@ -11,7 +11,7 @@ if (GPROF_PATH)
endif()
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
find_package(Eigen3 3.1.0)
@@ -27,7 +27,7 @@ if(CGAL_FOUND)
message(WARNING "Eigen3 not found. Version 3.1.0 is required for the Spatial_searching tests.")
endif()
else()
- message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Subsampling tests. Version 4.8.0 is required.")
+ message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Subsampling tests. Version 4.8.1 is required.")
endif ()
else()
message(WARNING "CGAL not found. It is required for the Spatial_searching tests.")