summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.circleci/config.yml6
1 files changed, 1 insertions, 5 deletions
diff --git a/.circleci/config.yml b/.circleci/config.yml
index 77fad2ee..eca9f91e 100644
--- a/.circleci/config.yml
+++ b/.circleci/config.yml
@@ -66,15 +66,11 @@ jobs:
cp -R sphinx /tmp/sphinx;
python3 setup.py install;
python3 setup.py clean --all;
- python3 -B -m pytest ../../python/test/*.py --cov-report html --cov=gudhi;
- cp -R htmlcov /tmp/htmlcov;
+ ctest -j 2 --output-on-failure;
- store_artifacts:
path: /tmp/sphinx
- - store_artifacts:
- path: /tmp/htmlcov
-
doxygen:
docker:
- image: gudhi/ci_for_gudhi:latest