summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.appveyor.yml1
1 files changed, 1 insertions, 0 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index b0396d8b..e352d09a 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -55,6 +55,7 @@ build_script:
cd src/cython &
Type setup.py &
python setup.py install &
+ python -c "import gudhi; print(gudhi.__version__)" &
MSBuild RUN_TESTS.vcxproj
) else (
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &