summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog1
-rw-r--r--debian/tests/upstream.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 32c44b66..7df90a58 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ gudhi (3.2.0+dfsg-3) UNRELEASED; urgency=medium
* Enable Wasserstein Python module. (Closes: #949475)
- Depend on python3-pot.
- Drop corresponding patch.
+ - Don't blacklist Wasserstein tests anymore.
-- Gard Spreemann <gspr@nonempty.org> Wed, 08 Jul 2020 21:32:32 +0200
diff --git a/debian/tests/upstream.py b/debian/tests/upstream.py
index feadfbd9..869d469e 100644
--- a/debian/tests/upstream.py
+++ b/debian/tests/upstream.py
@@ -2,7 +2,7 @@ import importlib
import os
import sys
-blacklist = {"test_wasserstein_distance", "test_wasserstein_barycenter", "test_knn", "test_subsampling", "test_representations", "test_dtm"}
+blacklist = {"test_knn", "test_subsampling", "test_representations", "test_dtm"}
testdir = sys.argv[1]
sys.path.append(testdir)